Latest Posts



Translate

Total Pageviews

Tuesday, 4 June 2013

vSphere Storage Appliance (VSA) interoperability with vCenter Server(2039938)


Purpose

This article clarifies the interoperability between the vSphere Storage Appliance (VSA) and vCenter Server.

Resolution

The vSphere Storage Appliance (VSA) requires VMware vCenter Server to function.

It will not function with the VMware vCenter Server Appliance (sometimes referred to as the Linux vCenter, or the vCenter Appliance).

This applies to the VSA 1.x and 5.x releases.

Note: Future releases may or may not support interoperability with the vCenter Appliance. This article will be updated if there are any changes to this status.
Source:-