Latest Posts



Translate

Total Pageviews

Sunday, 15 March 2015

Use of unsupported Web browsers to connect to vSphere Web Client results in error message

When you connect to the vSphere Web Client using an unsupported Web browser, an error message appears:
Your browser-OS combination is not supported. Some features might not work correctly. A minimum of IE10, Firefox 30 or Chrome 35 are required for Windows. A minimum of Firefox 30 or Chrome 35 are required for MAC OS X. Read the vSphere Web Client help for details.


Solution:-


The officially supported Web browsers are:-

  • Internet Explorer 10.0.19 and later, Firefox 34 and later, or Chrome 39 and later for Windows
  • Firefox 34 and later or Chrome 39 and later for Mac OS X
Source KB