Latest Posts



Translate

Total Pageviews

Thursday, 23 January 2014

vSphere Options and Requirements


This table summarizes the available options and requirements:

Storage vMotion (SvMotion)VirtualCenter 2.5vCenter Server 4.x/5.xRDM virtual compatibility modeRDM physical compatibility modeThe virtual machine can  change hostsVirtual machine Snapshots
ESXi/ESX 3.5Supported using the remote CLI script:
svmotion.pl
YesYesYesNoVirtual machine must not have snapshots while performing SvMotion.
ESXi/ESX 4.xNot supported: VirtualCenter 2.5 cannot manage ESXi/ESX 4.x hosts.YesYesYesYesVirtual machine must not have snapshots while performing SvMotion.
ESXi 5.0 and higherNot supported: VirtualCenter 2.5 cannot manage ESXi 5.0 and higher hosts.Only vCenter 5.xYesYesYesYes