Latest Posts



Translate

Total Pageviews

Wednesday, 18 September 2013

Vmware Tools Installation not starting with this message "the application has failed to start because the application configuration incorrect reinstalling the application may fix the problem "

I was getting this error message while trying to install the vmware tools


This Issue was due to corrupted ISO image of vmware tools. Now how you can verify this ISO image is correct or not? For this check procedure is given below:-

To determine if a VMware Tools ISO image is corrupt:
  1. Connect to the ESX/ESXi host using an SSH client. For more information, see Enabling root SSH login on an ESX host (8375637) or Using Tech Support Mode in ESXi 4.1 (1017910)
  2. Log in as a user that has root priviledges.
  3. Change directory to /vmimages/tools-isoimages for VMware ESX/ESXi 3.5.x and above hosts.  For older versions of ESX, change the directory to /usr/lib/vmware/isoimages .
  4. Type md5sum xxx.iso and press Enter.
    Where xxx is the name of the ISO image.

  5. Record the output for md5sum.
Follow the above procedure from Step 1 and connect to a different ESX/ESXi host of the same version where the VMware Tools are working fine and compare the md5sum output. If the output is different, the file is corrupt.
Note: If the ISO image is corrupt, copy the image from a working ESX/ESXi host to the location for VMware Tools. In the event all ISO packages are corrupt on all host, you will have to download the VMware tools packages for various ESX/ESXi manually.

Source:-