Latest Posts



Translate

Total Pageviews

Saturday, 27 June 2015

vSphere Replication 5.8 Compatibility with SRM 5.5 - Are they Compatible????

Itching to try out the new vSphere Replication 5.8 in conjunction with SRM 5.5, I went to the download site to get it. But looking at the dowload page for VR 5.8, it looks like vSphere Replication is not supported in SRM 5.5.

Source:-
VMware Interoperability Matrixes


And verifying the VMware Product Interoperability Matrix, it is confirmed that only SRM 5.8 is supported.

But for standalone vSphere Replication without SRM, VR 5.8 is supported down to ESXi 5.0